vulnerabilities in composer dependencies

ugh, composer.

There are 3 composer security advisories affecting our repositories.

dompdf/dompdf (CVE-2022-0085)

Server-Side Request Forgery in dompdf/dompdf
Affected repositories (1)

dompdf/dompdf (CVE-2022-41343)

Remote file inclusion
Affected repositories (1)

dompdf/dompdf (CVE-2023-23924)

Dompdf vulnerable to URI validation failure on SVG parsing
Affected repositories (1)
Source code is licensed under the AGPL.